Erhalten Sie nach dem Update die Meldung „Das Plugin ist nicht als kompatibel mit Ihrer Shopware-Version markiert.“ ?
Dann erhalten Sie bestimmt beim Login ins Backend die Meldung über abgelaufene Plugin-Subscriptions.

Da sich mit Shopware 5.3 ein paar Dinge geändert haben, mussten die Plugins angepasst werden – und ohne aktive Subscription können Sie nun nicht die aktuellste Version laden.
Gehen Sie auf Ihren Shopware Account, dort unter Lizenzen -> Subscriptions die Subscription bitte verlängern.

Was this answer helpful ? Yes (4) / No (1)